Seit ein paar Tagen hatte ich ziemliche Probleme mit meinem Mac, Programme die einfach so abstürzen, Systemabstürze und -hänger, hey, was soll das, ich habe einen Mac!
Sowas kannte ich bis dato nicht, nur wo liegt das Problem, mein Verdacht fiel als erstes auf die SSD, obwohl ich die Teile absolut klasse finde, traue ich denen aber irgendwie immer noch nicht so recht über den Weg. Das ist nun mal eine sehr neue Technologie, mit der es noch keine Langzeiterfahrungen gibt und man liest ja auch immer wieder von sterbenden SSDs.

Da ich meinen Rechner sowieso mal entrümpeln wollte, habe ich also erstmal ein weiteres Backup gezogen, die SSD gelöscht und versucht ein MacOSX drauf zu installieren, das gab immer seltsame Fehlermeldungen, daß irgendwelche Komponenten nicht geladen werden könnten.:-/
Also habe ich die SSD erstmal an ein Linux gehängt und da mit diversen Testprogrammen bearbeitet, die komplette SSD mit Nullen überschrieben, das funktionierte aber alles, keine Fehlermeldungen, nichts. Da hätte ich eigentlich schon mal in eine andere Richtung denken können, ich war aber so versteift auf die SSD, daß ich davon nicht abzubringen war, daß sie der Übeltäter ist.
Ich versuchte also eine MacOSX Installation über die Internetwiederherstellung, das dauerte Stunden und die Anzeige der Restinstallationszeit sprang ständig von paarundfünfzig Minuten auf anderthalb Stunden und mehr um. Nach etwa drei Stunden habe ich das Ganze dann abgebrochen.
Als nächstes habe ich dann mal eine normale Festplatte statt der SSD eingebaut und eine Installation vom USB Stick probiert, eigentlich hätte das ja nach meiner Theorie klappen müssen aber Pustekuchen, wieder irgendwelche komischen Fehlermeldungen, so langsam wurde dann auch mir klar, daß es die SSD nicht sein konnte.%-o
Bei meinen Recherchen in den Tiefen des WWW war ich mal über ein Post gestolpert, das von einem defekten RAM erzählte, dem hatte ich aber damals keine Bedeutung beigemessen, jetzt fiel mir das wieder ein und wie Schuppen aus den Haaren.;-)
Also erstmal ein RAM Modul ausgebaut und memtest gestartet, nichts, keinerlei Fehler, dann das zweite RAM Modul ein- und das Erste ausgebaut, memtest gestartet und innerhalb von Sekunden hatte ich diverse Fehlermeldungen, einerseits war ich froh das Problem eingekreist zu haben andererseits kostet neues RAM auch ein paar Scheine.:-/
Auch wenn ich nicht besonders optimistisch war habe ich erstmal rausgesucht wann ich die Dinger gekauft hatte, ich hatte den Mac nämlich mit Corsair RAMs aufgerüstet, die waren jetzt anderthalb Jahre alt. Glücklicherweise hatte ich noch die Verpackung (da waren die alten RAMs drin) und auf der war erfreulicherweise zu lesen, daß Corsair 10 Jahre Garantie auf die RAM Bausteine gewährt.
Jetzt sind die Dinger unterwegs nach Holland, mal sehen ob ich wirklich Neue bekomme.
Das ganze Spiel hat mich ca. 3 Tage suchen und kiloweise Nerven gekostet, jetzt läuft er aber wieder wie am ersten Tag, wenn auch nur mit halb soviel Speicher wie vorher.

Kleiner Nachtrag Gestern kam tatsächlich ein neues Paar RAM Module von Corsair an, hat zwar ein wenig gedauert und ich mußte 10,60€ für Porto berappen aber das nenne ich mal Service. Corsair bekommt von mir eine klare Empfehlung!

Please follow and like us:
0
Braindead…
Markiert in:         

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.