Tja, da stand er nun der nagelneue Asus Router, schick isser ja, aber die von Asus verbrochene Verwaltungsoberfläche geht ja gar nicht. Ich frage mich warum so was immer aussehen muß wie von den Borg (und ich meine jetzt nicht Andy Borg, obwohl…;-) entworfen.
Die Entscheidung war schnell gefasst den Router mit dd-wrt aufzuwerten, das war auch kein großes Problem, im Netz findet sich ja alles was man braucht.
Die schlanke und ohne Schnickschnack gestaltete Oberfläche von dd-wrt war auch schnell durchkonfiguriert, nur eins wollte nicht, das portforwarding. Egal was ich auch angestellt habe, Resets, Reboots, NVRAm Löschungen bis zur kalten Vergasung, nix, die Ports wurden um’s verrecken nicht weitergeleitet.:-/

Irgendwann bin ich dann über einen Beitrag im dd-wrt Forum gestolpert, den ich aber erstmal an Seite schob, weil der schon recht alt war und ich davon ausgegangen war, daß das Problem längst gelöst wäre, weit gefehlt.
Ich tat wie hier beschrieben und trug unter „Administration -> Commands“ in der „Command Shell“ folgendes ein:

iptables -t nat -A POSTROUTING -j MASQUERADE

und siehe da, die Ports waren offen, das Ganze mit „Save Firewall“ abgespeichert und so kann auch ein Reboot dem portforwarding nichts mehr anhaben.:-)
Jetzt wäre es nur schön, wenn die dd-wrt Entwickler diesen wohl schon lange existenten Bug beseitigen würden aber das ist sicher nur eine Frage der Zeit und solange man sich so behelfen kann ist’s ja auch nicht so schlimm.

Nachtrag: Bei dd-wrt für den N66U scheint noch so einiges nicht zu funktionieren, ich hatte mich gewundert, daß ich trotz offener Ports nicht in mein Heimnetz reinkam. Nach viel Rumprobiererei hab‘ ich dann mal Tomato auf den Asus gespielt und siehe da es funktionierte wieder, dd-wrt scheint auf diesem Router noch recht buggy zu sein.

Please follow and like us:
0
Asus RT-N66U, dd-wrt und das Portforwarding
Markiert in: